bluefish-unstable packages for Etch removed from repository

less than 1 minute read

The bluefish-unstable packages for Etch have been removed from the repository. The 1.1 development series has been superseeded by the 1.3 series (1.0 is still the current stable series!), which needs Glib/GTK versions higher than available in Etch. Unfortunately, the necessary versions are also not available from backports.org. So I can’t build packages for Etch anymore :(.

If you have some self-packaged or self-compiled versions of these libraries, you can of course build the application from its source.