Gtk+Extra 2.0 accepted into Debian

less than 1 minute read

Debian now officially contains packages for Gtk+Extra 2.0. So I removed the packages from my repository. Please use the ones officially provided by Debian. There is no automatic way of upgrading to the official Debian packages, so you have to remove my packages first:

su -c "apt-get remove --purge libgtkextra-2.0-1 libgtkextra-2.0-1-dev"

before you install the official Debian packages!